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Welcome to the first issue of Techtorque 
for 2009.  Your feedback about our 
newsletters as well as your suggestions 
for any particular products or applications 
that you would like to read about is always 
welcome.  With your input, we will do our 
best to provide you with informative and 
relevant reading matter.  Please email 
your comments and requests to our Sales 
and Marketing Manager, Chris Hoare, at 
choare@acrodyne.com.au.

Corrosion is very often a problem where 
aluminium housings are used in areas 
especially where caustic wash-downs are 
performed. The YT-2301 comprises of the 
YT2300 Smart electro-pneumatic positioner 
and a remote sensor normally encased in the 
standard aluminium housing.
The main feature 
of this positioner 
and remote 
sensor is the 
ability to locate 
the sensor at the 
actuator and the 
positioner can 
be safely located in a cubicle or a less harsh 
environment. All electronic communication 
is done via a single cable.
Acrodyne has taken the next step in 
transferring the sensor device to an IP67 
housing thus giving ideal protection in 
corrosive areas. The housing includes a 
stainless steel namur shaft which can be 
easily adapted to linear operation.

Proximity Controls
For many years Acrodyne has been 
supplying Proximity Controls range of 
switches to the valve process industry. 
Proximity Controls switches are renowned 
for their solid cast alloy housing with the 
option of full stainless housing.

The range is divided into four model 
types. Mark 1 (Magnetic coupling) Mark 3 
(Multi-turn) Mark 4 (Through Shaft) Mark 6 
(Protected reed switch) 

In the Mark 1 and Mark 4 models the options 
of Mechanical Switches, Inductive Sensors, 
Potentiometer, Transmitter and Optical 
Sensors are available. Combinations of the 
above are possible within the one housing.

Within the range are two drive options. 
Direct drive is well suited to ¼ turn Namur 
applications. The   option of lever drive 
is well suited to linear 
applications.

SAA Certification Ex d Class 
1 Zone 1 is available in most 
models.

Limitorque QX quarter-turn, smart electronic 
valve actuator mimics the state of the 
art, non-intrusive, multi-turn MX actuator 
by including a patent pending absolute 
encoder for tracking position without the 
use of troublesome batteries. The QX design 
provides enhanced safety and reduced 
downtime through improved diagnostics, 
built-in self-test (BIST) features and 
LimiGard™ fault protection.

The QX design builds on more than 10 years 
of experience with proven Limitorque MX 
technology the first-generation double 
sealed electronic valve actuator designed to 
provide control, ease of use and accuracy. The 
QX includes all the user-preferred features 
of the MX in a quarter-turn, smart actuator 
package.

Acrodyne now  offers the 
option of a polycarbonate 
sensor housing on the YT-2301 
series positioners from YTC. 

WIOA NSW 3rd Annual
Water Operators Expo 

Tamworth Regional 
Entertainment & Conference Centre

March 31 st - 2nd April

The smartest quarter turn and 
multi turn actuators  come 
from the one stable

News

Acrodyne will be participating in the 3rd 
Annual WIOA NSW exhibition in Tamworth. 
The event will be held between Tuesday the 
31st of March and Thursday the 2nd of April 
at the Tamworth Regional Entertainment & 
Conference Centre. Come and say hello to 
Chris and Andrew on Stand A3.

WIOA is an Incorporated Association and 
invites Membership from any persons 
responsible for carrying out the whole, 
or part operation and maintenance of 
any facet of the Water Industry. Members 
may be derived from the Private or Public 
Sector.

WIOA water exhibition is 
coming to Tamworth in April



Installing and Activating Dashboard
Dashboard is supported on the following computer systems:
• PDA - Microsoft Mobile 5 or 6 operating system only with Bluetooth 
and Infrared capability.
• Laptop* - Microsoft XP® operating system with Bluetooth and 
Infrared capability. Microsoft Windows VISTA® not supported.
• Desktop* - Microsoft XP® operating system with Bluetooth and 
infrared capability. Microsoft Windows VISTA not supported.
*Internal or external Bluetooth or infrared devices supported on 
most PCs. Refer to manufacturer’s instructions for installation.
Dashboard is available free of charge when the MX/QX with the 
Bluetooth option is purchased, and it can be downloaded from 
www.limitorque.com or on CD.
NOTE: A nominal fee is charged for Dashboard if used on the infrared 
equipped only MX/QX actuators.
PDA Installation
1. Using Microsoft Active Sync®, copy the dashboard.cab file to the 
PDA directory of your choice .
2. On the PDA, open the folder where the .cab file resides and select 
it.
3. Follow the installation instructions (Windows Mobile 
generated).

NOTE: Dashboard .cab files for the PDA are provided as Widcomm or 
Wincomm versions. If the program generates an error after installation, 
the incorrect version was installed.

About MX/QX Dashboard Software	
The MX/QX is the non-intrusive intelligent actuator of choice for users demanding safety, quality, ease of configuration and technology 
leadership. Flowserve Limitorque’s commitment to technology leadership is demonstrated in an available Bluetooth® option that permits 
a user to download or upload configuration routines via a standard low-power wireless communication path to an actuator. The MX/QX 
actuator can communicate via Bluetooth with a Bluetooth-equipped PC, PDA, or cell phone compatible with the Microsoft Windows® 
Mobile platform and the MX/QX Dashboard actuator diagnostics GUI (graphical user interface) software. This document outlines the 
flexibility of the Dashboard software.
The MX/QX Bluetooth option contains a Frequency Hopping Spread Spectrum (FHSS), which enables a reliable communication link, 
even in a “noisy” environment. The Bluetooth option also contains 128-bit data encryption to protect the privacy of the link. Bluetooth 
communication is accessible up to 10 metres (~30 ft.) from the actuator in all directions, and the ability to enable the Bluetooth 
communication link is password protected. When the Bluetooth link is enabled, a visible blue LED in the controls LCD window signifies 
that an active Bluetooth link to the actuator is established.
The Dashboard actuator software program permits a user to easily access either the configuration routines or the diagnostics capability of 
the MX/QX actuator using a Bluetooth-equipped PC or PDA with the Windows Mobile 5 platform. Dashboard is driven by GUI and parallels 
the menu selections of the MX/QX (see Installation and Operations manuals LMENIM2306 and LMENIM3306). It can be used to change or 
view configurations up to 10 metres from the actuator when a Bluetooth link is established. A secure Bluetooth link must be established 
before configurations can be altered, ensuring security and safety. Once the link is established, Dashboard can be used to change or view 
the default configuration in either active online mode or background mode.
Online mode allows a user to make unit configuration changes in real time by simply answering “Yes” or “No” to the menu prompts. Exiting 
the program saves the changes to the MX/QX. These changes can be subsequently downloaded from a Bluetooth-equipped PC or PDA and 
uploaded to other MX/QX actuators that require identical configurations. This feature speeds the setup of the remaining actuators.
Offline mode allows a user to program a unit configuration, save the configuration to a PC or PDA, and upload into an
MX/QX once the Bluetooth link is established. This feature enables the user to assign a unique configuration for any number of actuators 
in a non-volatile environment, save it to the computer device, and schedule the upload to the actuators when planned maintenance is 
performed.
Diagnostics can also be downloaded from the actuator into a PC or PDA via Dashboard and saved for further evaluation. Dashboard can 
be used to analyze this data or e-mail it to Flowserve Limitorque for evaluation.
These features are available up to 10 metres from the MX/QX actuator equipped with the Bluetooth (BT) option. Dashboard can also be 
used with the IrDA port supplied with each MX/QX unit. IrDA (IR) communication is limited to < 1m. It also requires a link to be established, 
but the effective communication distance is typically less than one metre to avoid cross-communication with neighboring devices.
When the MX/QX software is revised, Dashboard can be used to implement newly released software and upload it to the MX/QX. It is 
recommended that the IrDA link be used to upload new software into the MX/QX actuator.
NOTE: This version supports only the ENGLISH language option.

“Limitorque gives any business an excellent return on investment”

PC (non-PDA) Installation
1. Insert the CD in your PC CD drive.
2. Open file explored and select the setup.exe from the CD drive 
directory. 

3. Click OK and follow the installation instructions.
Dashboard (PDA or PC) is encrypted and requires a key to unlock 
the encryption. When the Dashboard software is first activated on 
your device, a keycode will appear. For example:
• Dashboard Keycode = 7790793D6995DD8
This keycode is then used to generate a random key to unlock the 
software. For example:
• Dashboard Key = 699907DD893705D
Each key code is unique for every PC and PDA; therefore, the end 
user must obtain a key code for every installed platform.
Once the key is validated, the end user must accept the terms of the 
agreement prior to first use.
The key to unlock the code is available from the factory by calling 
434-528-4400 and asking to speak with a service representative.

How to set up the new Limitorque dashboard software on your PDA



MX/QX Configuration
To configure the MX/QX “port” setting, refer to the LMEIM2306/3306 
for detailed instructions.
To use the MX/QX Downloader option on the dashboard, the MX/
QX must be configured for IRDA in the “port” setup.
The ModSim option on the Dashboard is supported either
via IR or BT.
Setup example for the IR setting in the “port” menu: 

Once the port is configured, Dashboard may be used to 
communicate with the MX/QX via the user selected Local port.
Note: When using the IR option, line of sight is required with
the device. For best results hold the IR device approximately
12 cm or less, from the actuator. BT option supports a maximum 
distance of 10 metres from the device.
Configuring the MX/QX BT option:
• In the ‘ports’ menu, select the BT port.
• Each BT-equipped MX/QX has a unique identifier. Note for future 
reference.
• Configure the BT password. Default is “default123456789,” a 
maximum of 16 alphanumeric characters.
• The user has the option to disable the password.
NOTE: Limitorque strongly recommends the use of a non-default 
password on the MX/QX for security reasons.
• The MX/QX is now ready for use with the Limitorque Dashboard 
application

Creating the Dashboard Bluetooth Link
This document is designed to 
demonstrate the capabilities of the 
Bluetooth link for communication 
with the MX/QX. IR communication 
is identical except for the initial 
selection of the IR/COM link. From 
this point forward, the BT link shall 
be used as a reference.
The link is established per the 
following procedure:
• Verify the MX/QX is configured for 
the BT port option.
• Record the MX/QX password.
• Using the Dashboard application, 
perform the following:

- Select the “Bluetooth” button. 

The Dashboard application will scan for all BT devices in range.

NOTE: The application will identify all BT devices in range including 
and not limited to cell phones and PCs.

mx dashbord
Note: The FLXMX/QX refers to the 
MX/QX actuator.
• If the desired actuator does not 
appear in the scan window, move 
closer to the actuator and press 
the “Rescan” button.
If the actuator still does not appear 
in the scan window, verify the MX/
QX actuator in question.
• Select the desired actuator with 
the mouse cursor (PC application) 
or stylus (PDA application) and 
wait for
the “ACCEPT” button to activate.

NOTE: If the MX/QX is configured for password protection, enter the 
password in the Dashboard input field when prompted.

MX/QX Configuration via Dashboard
This section describes the available configuration options applicable 
to the MX/QX. The below illustrations are applicable to the offline 
and online modes.
Once in the Welcome screen below, proceed with the MX/QX 

configuration detailed below:
In the OFFLINE mode, the following 
user access is available:
File > Exit – Exits the offline mode
Target > Compare – Allows for 
saved file comparison
Options > Download – Opens the 
MX/QX Downloader application
Options > Modsim – Opens the 
Modsim application
NOTE: All other links are not 
accessible.

In the ACTIVE mode, the following 
user access is available:
File > Exit – Exit the online mode
Target > Config > Download 
– Downloads the MX/QX 
configuration
Target > Config > Upload – Uploads 
a configuration to the MX/QX
Target > Config > Compare – 
Compares the saved configuration 
to the recently downloaded 
configuration
Target > Reset – Resets the MX/QX 
resulting in a lost link
Options > Download – Opens the 

MX/QX Downloader application – IR OPTION only
Options > Modsim – Opens the Modsim application; can be
used with BT or IR

NOTE: All other links are for factory use only.

to view the entire document please subscribe to www.acrodyne.com.au
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“100% Australian owned”

5 Keys to Building Boldness:
•  “Earn the right to speak” – wait patiently for credibility to grow.
•  “Know the truth” – examine information to determine what is 	
true.
•  “Stand for what is right” – look for integrity and excellence.
• “Support others” – support others even if it is not your problem.
• “Speak with humility” – see beyond opinions and agendas.

Why is boldness important?
Boldness enables us to stand firm when are 
confronted by challenges that must be handled 
correctly and honestly.  

character first and the 
importance of boldness

Last month Acrodyne participated in the Australasian Oil and 
Gas Expo 2009 in Perth. As is usual for exhibitions, there was 
a lot of meeting with existing customers, competitors and other 
industry associates, as well as a steady flow of interested 
parties not previously familiar with Acrodyne as a supplier to 
the Oil and Gas market.  Generally we found the exhibition 
to be a great success in showcasing our range of Oil and 
Gas Actuation and Control products, which includes Heavy 
Duty Pneumatic and Hydraulic actuators, Control systems, 
Limitorque Electric Actuators, Subsea and topside heavy duty 
gearboxes, Stainless Steel actuators, Ex approved Positioners, 
Position Indicators and Solenoid Valves.

Acrodyne shared the stand with the Western Australian 
Limitorque representative Zedflo, who had on show their 
extensive range of instrumentation and calibration equipment 
(for more information visit www.zedflo.com.au) and Matic 
Actuators from the UK, manufacturers of the uniquely designed 
Camtorc heavy duty pneumatic and hydraulic actuators (for 
more information visit www.matic-actuators.com).

Acrodyne’s Internal Salesperson Adrian Jeffs designed the 
stand layout and graphics for the 6 x 6 metre stand, coordinated 
all the products shipping from around the world and the stand 
set-up.  Everything came together smoothly, so another job 
well done for Adrian. 

At this stage we are booked in for next year’s exhibition as well, 
so if you missed visiting this year, keep the 24-26 March 2010 
free to join us at the Australasian Oil & Gas Expo 2010.

“Confidence that what I have to say is true and correct”

For more information regarding Character First contact  Philip 
Greenwood at  People and Culture on (03) 9018 7971 or 0411 131 449

www.peopleandculture.com.au 

Ten years of Maria
 

January this year marked another 
milestone in Acrodyne’s history 
with Maria Scapin celebrating 10 
years with the company. Maria will 
generally be the first person you 
speak to when you call Acrodyne 
so embarass her and give your 
congratulations next time you call.

Acrodyne participated at  
the Australasian Oil & Gas  
Exhibition in Perth 

“hello Acrodyne...Maria speaking”


